Cloth Diapers & Parenting Community - DiaperSwappers.com

Cloth Diapers & Parenting Community - DiaperSwappers.com (http://www.diaperswappers.com/forum/index.php)
-   Forum Use Questions - Ask the Pros (http://www.diaperswappers.com/forum/forumdisplay.php?f=8)
-   -   Is anyone else having issues today? (http://www.diaperswappers.com/forum/showthread.php?t=1088192)

ExpatMama1990 10-08-2010 11:27 AM

Is anyone else having issues today?
 
Pages keep not loading for me... I can see the top of the page - ie the banner bit, 'home' 'forum' 'blog' etc...but the rest of the page is plain white. It's getting kinda frustrating...If I refresh a few times it's generally starts to load properly, but almost every page I click on isn't fully loading on the first try.

MamaDawn 10-08-2010 03:31 PM

Re: Is anyone else having issues today?
 
Yes it was doing this to me, but sometimes the rest of it is WAY down the page... very frustrating!

wonton 10-11-2010 04:42 PM

Re: Is anyone else having issues today?
 
I came in here to post about the same issue! I know it's not my internet or PC as I am only having issues w/this site!
It's loading extremely slow and Im getting the plain white/blank area at the top too! I scroll down and sometimes the post is there and other times I have to stop and reload. My browser has been saying "error on page" on the bottom left hand corner as well.
What's going on? I love this site but it's becoming a real hassle. :yuck:

ExpatMama1990 10-11-2010 06:04 PM

Re: Is anyone else having issues today?
 
Quote:

Originally Posted by wonton (Post 11420975)
I came in here to post about the same issue! I know it's not my internet or PC as I am only having issues w/this site!
It's loading extremely slow and Im getting the plain white/blank area at the top too! I scroll down and sometimes the post is there and other times I have to stop and reload. My browser has been saying "error on page" on the bottom left hand corner as well.
What's going on? I love this site but it's becoming a real hassle. :yuck:

I agree! It's been running SO slowly for me...seems like it could do with a server upgrade or something.

deputy465 10-13-2010 03:59 PM

Re: Is anyone else having issues today?
 
YES!!!! I cannot load this website at all from my home pc. I had pending transactions....had to finally use a neighbors computer because I really didn't want negative feedback. Not having any issues with other websites, just this one :(

tiredmommyof8 10-19-2010 07:33 PM

Re: Is anyone else having issues today?
 
This is making me NUTS! I spend more time reloading or refreshing the page than I do actually looking at a complete page.


All times are GMT -6. The time now is 02:22 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors