Cloth Diapers & Parenting Community - DiaperSwappers.com

Cloth Diapers & Parenting Community - DiaperSwappers.com (http://www.diaperswappers.com/forum/index.php)
-   Forum Use Questions - Ask the Pros (http://www.diaperswappers.com/forum/forumdisplay.php?f=8)
-   -   Is this forum just warped on my end? (http://www.diaperswappers.com/forum/showthread.php?t=1393571)

imnottelling 05-14-2012 10:46 AM

Is this forum just warped on my end?
 
I hadn't logged in for a while, and I came today seeing some pages looking very funny, but I don't see anyone else complaining.

My first clue something was up was this:
http://i50.tinypic.com/6xuj42.png
when I tried to get latest posts.

PM box looks like this:
http://i46.tinypic.com/xpqh.png

And if I try to PM,
http://i50.tinypic.com/dvism0.png

Some pages had a start comment tag of HTML <!--
and I also saw on my own posts page "I know..." before the first post that showed up, which could be one of my posts. I don't know.

One thread I tried opening showed no content.

Almost everything is weird for me today.

I'm running FF 3.6.23 for Ubuntu and I have flashblock on but that shouldn't make a difference. I have a feeling there is some code messed up somewhere that is rendering funny on my layout of the site.

Any help to fix this would be much appreciated :) I can't really participate in this current way.

imnottelling 05-14-2012 10:47 AM

Re: Is this forum just warped on my end?
 
Quote:

Originally Posted by imnottelling (Post 15093330)
I hadn't logged in for a while, and I came today seeing some pages looking very funny, but I don't see anyone else complaining.

My first clue something was up was this:
http://i50.tinypic.com/6xuj42.png
when I tried to get latest posts.

PM box looks like this:
http://i46.tinypic.com/xpqh.png

And if I try to PM,
http://i50.tinypic.com/dvism0.png

Some pages had a start comment tag of HTML <!--
and I also saw on my own posts page "I know..." before the first post that showed up, which could be one of my posts. I don't know.

One thread I tried opening showed no content.

Almost everything is weird for me today.

I'm running FF 3.6.23 for Ubuntu and I have flashblock on but that shouldn't make a difference. I have a feeling there is some code messed up somewhere that is rendering funny on my layout of the site.

Any help to fix this would be much appreciated :) I can't really participate in this current way.

If this makes any difference, when my post went up, all I saw was starting from
"and I also saw on my own posts page "I know..." before the first post that showed up, " so maybe a certain amount of the page is being truncated.

stevensmom 05-14-2012 10:48 AM

It's firefox.

Everyone that uses firefox has the same issue

**I do know how to spell...my iPod on the other hand does not**

imnottelling 05-14-2012 10:50 AM

Re: Is this forum just warped on my end?
 
Scratch that. I think it started from there because I ended a comment by me posting in the comment tag and it rendering the two dashes in my text.

I found this in the source code:
Code:

<!-- // Start Welcome Headers // -->
<!-- google_ad_section_start(weight=ignore) -->

<!--

With no end to that comment after the google ad section start. That might be part of the issue.

imnottelling 05-14-2012 10:51 AM

Re: Is this forum just warped on my end?
 
How long has it been going on for? I've been away for a while, but didn't see any recent threads about it.
Seems to me it should be easy enough to fix! (I do web programming ;))

drunkenmonkeysmommy1 05-14-2012 01:13 PM

Re: Is this forum just warped on my end?
 
I use firefox and I am not having that issue

AutumnRose 05-14-2012 01:28 PM

Re: Is this forum just warped on my end?
 
mine looks fine on my computer. but it looked funky like that the other day when i was on my mothers. i think you may need to up date or something...course im just pulling that suggestion outta the air i know nothing about computer stuff, dh handles that

AutumnRose 05-14-2012 01:29 PM

Re: Is this forum just warped on my end?
 
Quote:

Originally Posted by drunkenmonkeysmommy1 (Post 15094133)
I use firefox and I am not having that issue

me too, but so does my mom, but im not sure which version i was using when i was online at her place...she has a couple to choose from, but i usually just go with firefox

~happy2Bamommy~ 05-14-2012 01:56 PM

Re: Is this forum just warped on my end?
 
Mine was doing that. I tried updating through the firefox website and it wouldn't go through. I finally had a window pop up saying I needed to update. Used that window and it fixed the issue.

Do you have another browser you could open up?

greencrunchymama 05-14-2012 03:46 PM

Re: Is this forum just warped on my end?
 
Quote:

Originally Posted by drunkenmonkeysmommy1 (Post 15094133)
I use firefox and I am not having that issue

Same here!


All times are GMT -6. The time now is 06:33 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors