Cloth Diapers & Parenting Community -

Cloth Diapers & Parenting Community - (
-   Forum Use Questions - Ask the Pros (
-   -   Quota Error - no response? (

Leiiki 12-09-2012 02:04 PM

Quota Error - no response?
I sent a PM to Admin almost a month ago and haven't gotten a response. Here's the issue:

When attaching an image to a post on the iPhone app, I keep getting this:


Exceeds your quota by 29.5 KB.
Click here to view your attachments

If I click OK, it doesn't attach the photo, but also doesn't let me view any attachments. I've tried deleting photo files from my User CP, but that had no effect. I'm happy to delete old files, but have no idea where the attachments are that the error refers to.

jaelynsmommy61607 12-09-2012 02:11 PM

Did you go to your user cp?

Leiiki 12-09-2012 02:27 PM

Re: Quota Error - no response?

Originally Posted by jaelynsmommy61607 (Post 16023274)
Did you go to your user cp?

Yes, I don't see anything there that mentions the quota or tells me how to fix the problem. I already tried deleting images with no result.

Leiiki 01-17-2013 09:59 PM

Re: Quota Error - no response?
Still no response on this? It's been over a month!

Art mama 01-17-2013 10:01 PM

I have the same problem. And I only have a couple of photos on my profile. Not sure what's going on

Sweet_Fantasy_Fox 01-17-2013 10:03 PM

Re: Quota Error - no response?
Who did you pm? You said you pm'd an admin? We are always around, you could pm any of us as well. I don't know about the quota thing, just try and delete whatever you have on there. I use Photobucket for my images. I don't check this area often, if you need help you can also report the OP and that will send it right to us as well.:hugs:

Leiiki 01-17-2013 10:26 PM

Re: Quota Error - no response?
I PMed "Admin" originally, but I just forwarded it to you.

~happy2Bamommy~ 01-17-2013 11:40 PM

Re: Quota Error - no response?
I actually check this area and still managed to miss this :blush:

I haven't heard anything on it from the other admins that are around daily (all the gals lol)

Are you unable to just paste the image link using photobucket?

Are you using the image uploader here?

I don't have an iphone so I'm unsure of the steps one has to take to add a photo :blush:

All times are GMT -6. The time now is 04:17 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.