Cloth Diapers & Parenting Community - DiaperSwappers.com

Cloth Diapers & Parenting Community - DiaperSwappers.com (http://www.diaperswappers.com/forum/index.php)
-   Diaper Chatter and Q & A (http://www.diaperswappers.com/forum/forumdisplay.php?f=10)
-   -   when the trusty Tide and bleach isn't working..... (http://www.diaperswappers.com/forum/showthread.php?t=1483318)

Skybaby712 01-19-2013 06:55 PM

when the trusty Tide and bleach isn't working.....
 
Ugh I am having smell issues again. For the past few weeks I started adding bleach to every load (1 oz.) and that was going great for a while, but not anymore. When I take them out the washing machine they smell fine, but out the dryer they have a smell, not ammonia or a poop smell, but just this slight dirty smell. I'm not sure how to describe it. Do I need to use more bleach? Or detergent? Or add vinegar or something else? I have all natural fiber fitteds and flats, pockets stuffed with flats, and cotton AIOs. It is the cotton that is smelling. Of all the detergents I've tried, the detergents with enzymes are the best cleaning ones, that's why I'm using Tide.

My wash routine is:
Warm rinse
Hot wash up to line 1 to 1.5 of Tide Original ultra powder, and 1 oz of bleach
1 or 2 wash cycles (depending if I see suds or not) with no detergent

I have an old TLer. I feel like with my natural fibers and TL, plus tide and bleach, that my dipes should be perfect smelling. Do I need to do a big strip? There aren't suds so I'm pretty sure I don't have a build up issue.

MDever 01-19-2013 06:59 PM

Re: when the trusty Tide and bleach isn't working.....
 
Have you cleaned your washer? I do mine about once a month with vinegar and baking soda soak and a good scrubbing. If you take apart the center agitator it can get NASTY in there.

badmisterkitty 01-19-2013 07:05 PM

Re: when the trusty Tide and bleach isn't working.....
 
Fill that tide scoop all the way to the top. Try 2 oz of bleach or more even. 1 oz & that tiny little bit of detergent ain't cutting it.

Skybaby712 01-19-2013 07:07 PM

Quote:

Originally Posted by MDever (Post 16180442)
Have you cleaned your washer? I do mine about once a month with vinegar and baking soda soak and a good scrubbing. If you take apart the center agitator it can get NASTY in there.

Actually I've never cleaned it :hide: I didn't know I was supposed to, but that makes sense! Doh! Especially since I'm not smelling a pee or poo smell. I feel dirty now lol.

How do you clean it with baking soda and vinegar? Are you talking about scrubbing it down with vinegar and baking soda, then running a hot wash with vinegar and baking soda?

Do you clean dryers too? I just got a new dryer not too long ago so that should be fine, but my washer is ancient so I know that needs some TLC.

Skybaby712 01-19-2013 07:10 PM

Quote:

Originally Posted by badmisterkitty (Post 16180465)
Fill that tide scoop all the way to the top. Try 2 oz of bleach or more even. 1 oz & that tiny little bit of detergent ain't cutting it.

I wash tomorrow and will try this. Thanks! I was thinking I was using a lot of detergent for some reason.

anniekins1488 01-19-2013 09:10 PM

Re: when the trusty Tide and bleach isn't working.....
 
Quote:

Originally Posted by badmisterkitty (Post 16180465)
Fill that tide scoop all the way to the top. Try 2 oz of bleach or more even. 1 oz & that tiny little bit of detergent ain't cutting it.

I agree, try more of both! :thumbsup:

alicenwonderland 01-19-2013 09:22 PM

Re: when the trusty Tide and bleach isn't working.....
 
Instead of a beginning rinse, I do a full warm wash with oxyclean and 1/4 cup of bleach. Then I do the hot wash with Tide and a double rinse. Soaking in oxyclean helps too.

Saharan 01-19-2013 09:40 PM

Re: when the trusty Tide and bleach isn't working.....
 
If you have a FL you can use bleach in the compartmant and there should be a clean washer mode and if not just a long hot wash with nothing in there will clean it up well. You can use vinigar too but since you have never done it I would personally use the big guns :)

alaskamum 01-19-2013 11:04 PM

Re: when the trusty Tide and bleach isn't working.....
 
Tide powder smells yucky to me--I think my laundry (not just diapers) smells dirty after washing with it. The old Tide powder smelled nice to me, but there is something funky in the new Tide Ultra powder. I'm not sure what it is.
I don't mind the smell of the Tide original liquid (the blue stuff), and I find it works well in the HE version in my FL.
When washing in a top loader, I had great results with Tide Free and Gentle powder and some oxyclean free. Those diapers never smelled like anything, ever, even after a whole night on my dd.

blackberry75 01-19-2013 11:10 PM

Re: when the trusty Tide and bleach isn't working.....
 
Quote:

Originally Posted by alaskamum (Post 16181321)
Tide powder smells yucky to me--I think my laundry (not just diapers) smells dirty after washing with it. The old Tide powder smelled nice to me, but there is something funky in the new Tide Ultra powder. I'm not sure what it is.
I don't mind the smell of the Tide original liquid (the blue stuff), and I find it works well in the HE version in my FL.
When washing in a top loader, I had great results with Tide Free and Gentle powder and some oxyclean free. Those diapers never smelled like anything, ever, even after a whole night on my dd.

I had to stop using Tide, it smells like urine to me since they changed it. I kept thinking my diapers/washing machine wasn't getting clean. I cleaned the washer several times and stripped the diapers I can't even count how many times. It wasn't until I was at my mom's and noticed that her washer smelled that I put 2 and 2 together. Switched to a different detergent, bam smell was gone.


All times are GMT -6. The time now is 04:01 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors