Cloth Diapers & Parenting Community - DiaperSwappers.com

Cloth Diapers & Parenting Community - DiaperSwappers.com (http://www.diaperswappers.com/forum/index.php)
-   Forum Use Questions - Ask the Pros (http://www.diaperswappers.com/forum/forumdisplay.php?f=8)
-   -   so my pms aren't sending..... (http://www.diaperswappers.com/forum/showthread.php?t=184958)

myajdw 07-15-2007 11:46 AM

so my pms aren't sending.....
 
and i have to admit i'm a bit peeved about it b/c i was in the middle of a custom sale. i kept getting pms from the mama asking why she wasn't getting the pics. she did get a message in between a few from me asking what she thought about the pics....

i looked a bit closer and my messages weren't even sending. what's up with that?

amegrl520 07-15-2007 11:55 AM

Re: so my pms aren't sending.....
 
I have this problem too sometimes.

mistylaureena 07-15-2007 11:58 AM

Re: so my pms aren't sending.....
 
Quote:

Originally Posted by myajdw (Post 1436816)
and i have to admit i'm a bit peeved about it b/c i was in the middle of a custom sale. i kept getting pms from the mama asking why she wasn't getting the pics. she did get a message in between a few from me asking what she thought about the pics....

i looked a bit closer and my messages weren't even sending. what's up with that?

yeah that happened to me the other day...The mama pmd me later to ask if I was still selling it...here I thought she backed out or something and she was thinking I was flaky all because teh PM never made it through:banghead:

myajdw 07-15-2007 02:57 PM

Re: so my pms aren't sending.....
 
just found out it happened again....a mama that needs to resend a MO to me URGH!!

cowmommy 07-15-2007 04:17 PM

Re: so my pms aren't sending.....
 
I had this happen to another mama that I was in the middle of a trade with, I thought she had just quit responding. If I were you I would start a thread in transaction and FB with her UN and tell her to email you. I'm going to pm lee a link to this thread now:thumbsup:

Lee 07-16-2007 09:53 AM

Re: so my pms aren't sending.....
 
I will have my coder look at this issue to see what the problem might be. I apologize for the problems this has caused.

Ken 07-16-2007 12:28 PM

Re: so my pms aren't sending.....
 
Thanks for reporting, I'm looking into this now.

mistylaureena 07-16-2007 12:44 PM

Re: so my pms aren't sending.....
 
Quote:

Originally Posted by Lee (Post 1440875)
I will have my coder look at this issue to see what the problem might be. I apologize for the problems this has caused.

Quote:

Originally Posted by Ken Iovino (Post 1441770)
Thanks for reporting, I'm looking into this now.

Thanks GUys:goodvibes:

Ken 07-16-2007 12:48 PM

Re: so my pms aren't sending.....
 
I repaired the PM tables in the database. In order to decrease the high load with private messages I had to increase the amount of time between sending PMs from 10 seconds to 60 seconds. I also increased the maximum storage to 200 messages. ;)

Please let me know if this continues to happen. :)

Ken

mistylaureena 07-16-2007 06:40 PM

Re: so my pms aren't sending.....
 
Quote:

Originally Posted by Ken Iovino (Post 1441900)
I repaired the PM tables in the database. In order to decrease the high load with private messages I had to increase the amount of time between sending PMs from 10 seconds to 60 seconds. I also increased the maximum storage to 200 messages. ;)

Please let me know if this continues to happen. :)

Ken

Sounds good:thumbsup: But I always thought there was a 60 second wait betwen sending pms?? But maybe I imagined that:laugh:


All times are GMT -6. The time now is 05:36 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors