View Single Post
Old 07-17-2007, 01:38 PM   #12
Ken
The Techy Guy
seller
 
Join Date: Feb 2007
Posts: 142
My Mood:
Re: No more pop ups for PMs?

This has been fixed. Sorry everyone

If you don't like the POPUP message, you can disable it in your usercp.

User Control Panel -> Edit Options and uncheck "Show New Private Message Notification Pop-up".

Ken
Ken is offline   Reply With Quote