Hey Mom! Learn more about the Gerber Life Insurance Grow-Up Plan!
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-14-2012, 09:46 AM   #1
imnottelling
Registered Users
 
Join Date: Dec 2011
Posts: 153
Is this forum just warped on my end?

I hadn't logged in for a while, and I came today seeing some pages looking very funny, but I don't see anyone else complaining.

My first clue something was up was this:

when I tried to get latest posts.

PM box looks like this:


And if I try to PM,


Some pages had a start comment tag of HTML <!--
and I also saw on my own posts page "I know..." before the first post that showed up, which could be one of my posts. I don't know.

One thread I tried opening showed no content.

Almost everything is weird for me today.

I'm running FF 3.6.23 for Ubuntu and I have flashblock on but that shouldn't make a difference. I have a feeling there is some code messed up somewhere that is rendering funny on my layout of the site.

Any help to fix this would be much appreciated I can't really participate in this current way.
__________________
Feel free to check out my website: http://www.a-natural-birth.com as I continue posting information on pregnancy, natural childbirth, and baby gear.

Boss over 1 Husband, 2 Boys, 3 Girls
imnottelling is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright 2005 - 2014 Escalate Media. All Rights Reserved.