Reply Hey Mom! Learn more about the Gerber Life Insurance Grow-Up Plan!
 
Thread Tools Display Modes
Old 08-01-2012, 07:43 AM   #1
babymamma's Avatar
babymamma
Registered Users
seller
 
Join Date: Nov 2009
Location: Vancouver, Canada
Posts: 483
Anyone with BG 4.0's had this happen?

I've used my BG 4.0's for 5 months now and the velcro works great still, but I noticed that they are starting to have a yellow tinge instead of being white. This is more apparent on the laundry tabs but now the tabs and the landing strip are starting to yellow too. And they don't necessarily come out even with sunning. I haven't tried bleaching yet though.

Any thoughts?

Advertisement

babymamma is offline   Reply With Quote
Old 08-01-2012, 07:44 AM   #2
Kabuki24's Avatar
Kabuki24
Registered Users
seller
seller
 
Join Date: Nov 2011
Location: Minnesota
Posts: 5,446
My Mood:
Re: Anyone with BG 4.0's had this happen?

Do you have hard water?
__________________
DSMOMS for 5% off at My Sweet Pickles! Freebies and good deals always going on!
Find us on Facebook!
Kabuki24 is offline   Reply With Quote
Old 08-01-2012, 09:19 AM   #3
Servant4Christ's Avatar
Servant4Christ
Registered Users
seller
seller
 
Join Date: Mar 2011
Posts: 2,175
My Mood:
Re: Anyone with BG 4.0's had this happen?

bleaching makes it worse, from my experience.... turns from yellow to beigey.
Servant4Christ is offline   Reply With Quote
Old 08-04-2012, 06:19 PM   #4
babymamma's Avatar
babymamma
Registered Users
seller
 
Join Date: Nov 2009
Location: Vancouver, Canada
Posts: 483
I do have hard water. I just tried bleaching and then sunning and it seems to help.
babymamma is offline   Reply With Quote
Old 08-04-2012, 09:22 PM   #5
pieceofjess's Avatar
pieceofjess
Registered Users
seller
seller
 
Join Date: Jan 2009
Location: San Antonio, TX
Posts: 2,424
My Mood:
Re: Anyone with BG 4.0's had this happen?

Mine are like this too and are definitely not seconds. It sucks.
__________________
Jess, mom to 2 and owner of
upcycled woolies, diaper repair & more!

pieceofjess is offline   Reply With Quote
Old 08-04-2012, 09:27 PM   #6
meldo's Avatar
meldo
Registered Users
seller
seller
 
Join Date: Oct 2009
Location: Sunny southern California
Posts: 1,287
Some of mine are like this. Ive had them all for the same amount of time, very large rotation. Don't know why it's only some and not all. Maybe a weird batch of aplix or something?

I'm typing on my iPhone, sorry.
__________________
I'm Melissa, married to my soulmate, S and mama to my girls:
8 year old K and 3 year old, A
and my new little BOY! Baby W arrived 4/29/12
Most likely nak!
meldo is offline   Reply With Quote
Old 08-04-2012, 10:07 PM   #7
babymamma's Avatar
babymamma
Registered Users
seller
 
Join Date: Nov 2009
Location: Vancouver, Canada
Posts: 483
Hm, very strange. Mine aren't seconds either. Must be a bad batch of velcro.
babymamma is offline   Reply With Quote
Old 08-05-2012, 11:46 AM   #8
jesslfar's Avatar
jesslfar
Registered Users
seller
 
Join Date: May 2007
Posts: 336
Re: Anyone with BG 4.0's had this happen?

I think it is hard water as this has never happened to me and we have super soft, but a lot I see on bst have it and the diaper will be snow white, only the tabs are yellow.
jesslfar is offline   Reply With Quote
Old 08-05-2012, 04:14 PM   #9
P!nkPepper's Avatar
P!nkPepper

Formerly Q......9
seller
seller
 
Join Date: Jun 2008
Location: Midwest
Posts: 9,579
My Mood:
Hmm, we never had that happen & we have hard water. I have probably had over 75 BG diapers over the years with zero issues

Jodie ~ wife & mama
P!nkPepper is offline   Reply With Quote
Old 08-05-2012, 07:57 PM   #10
alicenwonderland's Avatar
alicenwonderland
Registered Users
seller
 
Join Date: Jun 2008
Posts: 211
Re: Anyone with BG 4.0's had this happen?

in 2 years i've never had this problem, but my diapers were all bought in the same "lot"
alicenwonderland is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright 2005 - 2014 Escalate Media. All Rights Reserved.