Reply Hey Mom! Learn more about the Gerber Life Insurance Grow-Up Plan!
 
Thread Tools Display Modes
Old 02-26-2008, 03:08 PM   #21
Lee's Avatar
Lee
Registered Users
 
Join Date: Feb 2007
Location: Texas
Posts: 1,577
My Mood:
Re: Slow again?

I have my server guy looking in to this to determine what the culprit is.

Advertisement

Lee is offline   Reply With Quote
Old 02-27-2008, 05:01 AM   #22
gvroach's Avatar
gvroach
CEO of Baby Waste Management
seller
 
Join Date: Oct 2007
Location: Easthampton, MA
Posts: 2,657
My Mood:
Re: Slow again?

Just to let you know, its really slow again right now for me, pages take minutes to load and some time out.
__________________
Amanda and Maddie
Maiden Voyage!!!
gvroach is offline   Reply With Quote
Old 02-27-2008, 05:15 AM   #23
mommato3's Avatar
mommato3
Registered Users
seller
 
Join Date: Apr 2006
Location: Michigan
Posts: 302
My Mood:
Re: Slow again?

Me too. It was ok for a few last night, but it acting up again this morning.
__________________
Amy~Momma to Colton~7, Chandler~5 and Chase 4/18/08)~Wife to Vince
mommato3 is offline   Reply With Quote
Old 02-27-2008, 05:36 AM   #24
gvroach's Avatar
gvroach
CEO of Baby Waste Management
seller
 
Join Date: Oct 2007
Location: Easthampton, MA
Posts: 2,657
My Mood:
Re: Slow again?

Same here, yesterday it was mostly okay. Now its fine again.
__________________
Amanda and Maddie
Maiden Voyage!!!
gvroach is offline   Reply With Quote
Old 02-27-2008, 05:39 AM   #25
Lee's Avatar
Lee
Registered Users
 
Join Date: Feb 2007
Location: Texas
Posts: 1,577
My Mood:
Re: Slow again?

We won't stop until we figure this out and fix it. So sorry for the slowness at times ladies.
Lee is offline   Reply With Quote
Old 02-27-2008, 06:11 AM   #26
kaoh's Avatar
kaoh
Registered Users
seller
 
Join Date: Oct 2006
Location: Ohio
Posts: 3,518
My Mood:
Re: Slow again?

This site has been causing Firefox internet browser to lock up and crash - this has been happening for me for two days. I can use it for IE but its slow and I get errors saying a script is taking a really long time to run - not complaining, just hoping this helps with troubleshooting :-)
__________________
Mommy to Henry (03), Lucas (05) & Vivie (08)
kaoh is offline   Reply With Quote
Old 02-27-2008, 07:15 AM   #27
tmries's Avatar
tmries
Registered Users
seller
 
Join Date: Mar 2007
Location: Flivver Country, Michigan
Posts: 727
My Mood:
Smile Re: Slow again?



Since - I think - Tuesday evening, I have had a java script error when I "pick" Private Messages. I just pick "stop script" and Diaper Swappers will continue on to my messages.
Yes - slow. Is any of this inter-related or am I the only Java script problem out there?

tmries is offline   Reply With Quote
Old 02-27-2008, 07:19 AM   #28
jenneonthespot's Avatar
jenneonthespot
Registered Users
seller
 
Join Date: Oct 2006
Location: Annapolis, MD
Posts: 1,113
My Mood:
Re: Slow again?

I am also getting an error message regarding the script on several pages. It is not exclusive to my PM page, though.
thank you!
__________________
JENN
Proud wifey and Mama to my 2 boys

jenneonthespot is offline   Reply With Quote
Old 02-27-2008, 07:25 AM   #29
Monzie's Avatar
Monzie
Registered Users
 
Join Date: Jun 2007
Location: WI, USA
Posts: 1,361
Re: Slow again?

Quote:
Originally Posted by tmries View Post
Since - I think - Tuesday evening, I have had a java script error when I "pick" Private Messages. I just pick "stop script" and Diaper Swappers will continue on to my messages.
Yes - slow. Is any of this inter-related or am I the only Java script problem out there?

You're not alone on this one. I'm getting that same script error...although at seemingly random times. I just got it when I opened the page to reply to this post, in fact. It was happening most of the day yesterday too.

Oh, and I'm another Firefox user if that makes any difference.
Monzie is offline   Reply With Quote
Old 02-27-2008, 07:52 AM   #30
Julie K's Avatar
Julie K
Registered Users
seller
 
Join Date: Oct 2006
Location: Northern Michigan
Posts: 5,619
My Mood:
Re: Slow again?

Quote:
Originally Posted by tmries View Post
Since - I think - Tuesday evening, I have had a java script error when I "pick" Private Messages. I just pick "stop script" and Diaper Swappers will continue on to my messages.
Yes - slow. Is any of this inter-related or am I the only Java script problem out there?

I've gotten the same thing several times.

I also get a page to start to load (like others said, seeing the bar at the top) and sit there for several minutes before finishing loading...sometimes 5-7 minutes.
__________________
Julie, mom to Carolynn (6), Aiden , born sleeping at 26 weeks, 8-17-07, and Liam born 7-31-08
Need a YYMN? PM me!
My HC My WAHM Wares Thread Gallery
Julie K is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright 2005 - 2014 Escalate Media. All Rights Reserved.