Reply Hey Mom! Learn more about the Gerber Life Insurance Grow-Up Plan!
 
Thread Tools Display Modes
Old 05-13-2008, 09:45 AM   #1
Rainfall's Avatar
Rainfall
Registered Users
seller
 
Join Date: Mar 2008
Location: Wisconsin
Posts: 6,021
Medela PISA losing suction?!?

I think my PISA is starting to lose suction. Anyone else have this issue with theirs? I bought it brand new when I was pregnant and have been using it since DD was born (6 months). I've noticed that on full suction the power is just not all there at all. At first I suspected an issue with our bedroom outlets, but the same thing is happening at work now.

DD takes more during the day that I can pump with it working like it should, so I've been burning through my freezer stash like mad. (There's only 26 oz frozen now.)

Right now, I'm pumping 1/2 as much as I usually do so I'm worried. I know formula isn't bad (DS was FF) but I'd REALLY like to make our 1 year goal. I also think my supply is being affected since DD is fussing now more at the breast and they never feel "full" even after sleeping through the night.

What to do, what to do?! If you've had this happen with your pump, what did you do?

Thanks!

Advertisement

__________________
Kelly Happily married (05/05/05) mommy to DS1 (01/14/96) and DD (11/16/07) and DS2 (10/09/09) and DS3 (10/11/12)

Earning FREE Amazon.com gift cards using Swagbucks!
Rainfall is offline   Reply With Quote
Old 05-13-2008, 11:49 AM   #2
2monkeys's Avatar
2monkeys
Registered Users
 
Join Date: May 2008
Location: Spring, TX
Posts: 106
My Mood:
Re: Medela PISA losing suction?!?

I would suggest taking your pump into a Medela authorized dealer and having it checked out. Perhaps contact Medela and see if there is a place near you that does this service. I had mine checked out-and the service was free.
2monkeys is offline   Reply With Quote
Old 05-13-2008, 03:10 PM   #3
Jillybean
Registered Users
seller
 
Join Date: May 2006
Location: Texas
Posts: 2,726
Re: Medela PISA losing suction?!?

Quote:
Originally Posted by 2monkeys View Post
I would suggest taking your pump into a Medela authorized dealer and having it checked out. Perhaps contact Medela and see if there is a place near you that does this service. I had mine checked out-and the service was free.
No experience myself, but that is what I would do, and then I'd rent a hospital grade pump until you have it back in good working order. That would also help with your supply probably.
__________________
wife to DH, SAHM to
DS 5/98, DD 2/00, DS 5/04, & DS 1/06 and DS 7/08
Jillybean is offline   Reply With Quote
Old 05-13-2008, 03:18 PM   #4
naivete's Avatar
naivete
Registered Users
seller
 
Join Date: Jan 2008
Location: Calgary, AB
Posts: 4,037
My Mood:
Re: Medela PISA losing suction?!?

Buy new accessories. I've found one of the main reasons a pump can lose suction is those little white shieldy things that hook into the.. yellow.. thing. (I are smrt with teh words)

But if that starts wearing out, it doesn't close the seal properly, and suction will drop by a lot. Another reason might be old tubes not allowing a proper seal or with tiny tears that let some of the suction loose. If the motor still sounds good and strong like always - it's probably the parts.
__________________
indigenist, intactivist, lactivist vegetarian supermama to Trey, 10/03 and Theo, 09/07.
IDesperateSO Personal Enlightenment and a Full Bank Account - Don't sell to me!
naivete is offline   Reply With Quote
Old 05-13-2008, 03:20 PM   #5
b'smom's Avatar
b'smom
Registered Users
seller
 
Join Date: Jul 2007
Location: Vancouver, BC
Posts: 764
My Mood:
Re: Medela PISA losing suction?!?

You probably just need to replace the little white membranes. They degrade and won't lay flat like their supposed to, as time goes on. The pump should have come with a couple extra. If not, go back to where you bought it, and they should sell extras for a couple bucks each.
b'smom is offline   Reply With Quote
Old 05-13-2008, 03:29 PM   #6
naivete's Avatar
naivete
Registered Users
seller
 
Join Date: Jan 2008
Location: Calgary, AB
Posts: 4,037
My Mood:
Re: Medela PISA losing suction?!?

Quote:
Originally Posted by b'smom View Post
You probably just need to replace the little white membranes. They degrade and won't lay flat like their supposed to, as time goes on. The pump should have come with a couple extra. If not, go back to where you bought it, and they should sell extras for a couple bucks each.
MEMBRANES!

That's the word It was driving me nuts because I knew what I wanted to say, one of those tip of the tongue moments.
__________________
indigenist, intactivist, lactivist vegetarian supermama to Trey, 10/03 and Theo, 09/07.
IDesperateSO Personal Enlightenment and a Full Bank Account - Don't sell to me!
naivete is offline   Reply With Quote
Old 05-13-2008, 03:31 PM   #7
CATeacher's Avatar
CATeacher
Registered Users
seller
 
Join Date: May 2006
Location: Superior, Colorado
Posts: 2,330
My Mood:
Re: Medela PISA losing suction?!?

make sure the faceplate is pushed all the way on as well
__________________
Karen Mom to Grace 5/13/05, Tori 4/9/08 and Milo 1/1/11
CATeacher is offline   Reply With Quote
Old 05-13-2008, 04:57 PM   #8
Poohb10454's Avatar
Poohb10454
Registered Users
seller
 
Join Date: Jun 2007
Location: Savannah, TN
Posts: 4,765
My Mood:
Re: Medela PISA losing suction?!?

Mine did this as well, all I did was replace the membranes and it was good as new again.
__________________
Brittany~ Mama to Aaron(8),Dylan(6) and Tanner (4) and Leila (Oct/09) Cody Feb 17
Poohb10454 is offline   Reply With Quote
Old 05-13-2008, 06:30 PM   #9
odentonmom's Avatar
odentonmom
Registered Users
seller
 
Join Date: Aug 2007
Posts: 2,748
My Mood:
Re: Medela PISA losing suction?!?

Ditto the suggestions already given, particularly about the white membranes.

However, I did have a PIS lose suction. But, it was after a year of use. I pumped one day when I had to be separated from my 3 m/o son for 8 hours. I couldn't get much milk. I ended up getting a plugged duct in my right breast that I struggled with for a couple of months (recurring every few days.) After trying all possible remedies, I stopped nursing on that side and let it dry up. I have nursed uni-boob for over a year though. So, I can tell you be careful if you think it is not working properly.

I took mine to the LC office at the hospital and they used a suction gauge to check it out. Mine was working at less than half the normal suction. Many pump stations that rent hospital grade pumps have those gauges.
__________________
Christine, Wife to Reggie & BFing, BWing, CDing Mama to 4 great kids!
RJ (11y),Christian (8y),Olivia (4y)&Colin (2y Hirschsprung's Disease)
Au Pair in America - Live-in child care with a cultural flair.
Help Keep Dr. Jack Newman's Breastfeeding Clinic open, click here for info & to donate.
odentonmom is offline   Reply With Quote
Old 05-13-2008, 08:40 PM   #10
Rainfall's Avatar
Rainfall
Registered Users
seller
 
Join Date: Mar 2008
Location: Wisconsin
Posts: 6,021
Re: Medela PISA losing suction?!?

Thank you for all of the suggestions!

I tried all of this today:
-Snipped 1/2" - 1" off the end of my tubing (where it connects to the pump)
-Made sure the horns were put together tightly (they were)
-Disconnected the tubing and put my finger over the holes to check suction (seemed to be low, but I've never checked that before)
-Took the faceplate off and put it back on to make sure it was on good
-Checked to make sure the membranes were laying flat against the valves (they were)


In Feb. I bought an extra set of horns/valves/membranes so that I wouldn't have to wash every day. So, I'm using fairly new parts in addition to the original ones and I'm having the same issues with both sets.

I called Medela today and went through all of the troubleshooting things I did and their customer service rep was SO nice! I'm faxing my receipt in the morning and they're overnighting me a new motor, thinking this may be the issue.
__________________
Kelly Happily married (05/05/05) mommy to DS1 (01/14/96) and DD (11/16/07) and DS2 (10/09/09) and DS3 (10/11/12)

Earning FREE Amazon.com gift cards using Swagbucks!
Rainfall is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright 2005 - 2014 Escalate Media. All Rights Reserved.