Reply Hey Mom! Learn more about the Gerber Life Insurance Grow-Up Plan!
 
Thread Tools Display Modes
Old 01-12-2010, 02:37 PM   #1
me_just_me's Avatar
me_just_me
Registered Users
 
Join Date: Sep 2008
Location: In my happy place!
Posts: 7,559
My Mood:
Whoa! How did that happen!?!

I was just uploading a picture to my "Image Uploader" and it showed that it loaded up so I went and copied & pasted it into my post. When I clicked to preview my post SOMEONE ELSE'S picture was there! I went and re-uploaded my picture and the same thing happened. But now the thumbnail in my images showed the other picture not mine any more.

I was able to successfully load my picture after changing it in Photoshop and doing a "save as", but what in the world happened?

Advertisement

__________________
SAHM to DD ('07) DS ('09) and DD2 ('12)
me_just_me is offline   Reply With Quote
Old 01-12-2010, 02:46 PM   #2
Sweet_Fantasy_Fox
No Longer Here
 
Join Date: Apr 2006
Location: ~*West Coast*~
Posts: 61,873
My Mood:
Re: Whoa! How did that happen!?!

hmm I have no idea, I will direct the techs to this thread.
Sweet_Fantasy_Fox is offline   Reply With Quote
Old 01-12-2010, 03:07 PM   #3
me_just_me's Avatar
me_just_me
Registered Users
 
Join Date: Sep 2008
Location: In my happy place!
Posts: 7,559
My Mood:
Re: Whoa! How did that happen!?!

Thanks!
__________________
SAHM to DD ('07) DS ('09) and DD2 ('12)
me_just_me is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright 2005 - 2014 Escalate Media. All Rights Reserved.